2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид экрана во время работы программы приведен ниже.
C#-язык
7 *2 = 14
7 * 3 = 21
7 * 4 = 23
7 * 5 = 35
7 * 6 = 42
7 * 7 = 49
7 * 8 = 56
7 * 9 = 63
settom:
на каком языке?
{
Console.Write("На какую цифру будем умножать? : ");
int Digit = Convert.ToInt32(Console.ReadLine());
Console.WriteLine();
for(int i = 2; i < 10 ; i++)
{
Console.WriteLine(Digit.ToString() + " * " + i.ToString() + " = " + (Digit*i).ToString());
}
Console.ReadLine();
}
Ответы на вопрос
Ответил aykaa02
0
решение на фотографии.........
Приложения:

Ответил settom
0
Ответ:
Объяснение:
static void Main(string[] args)
{
Console.Write("На какую цифру будем умножать? : ");
int Digit = Convert.ToInt32(Console.ReadLine());
Console.WriteLine();
for(int i = 2; i < 10 ; i++)
{
Console.WriteLine(Digit.ToString() + " * " + i.ToString() + " = " + (Digit*i).ToString());
}
Console.ReadLine();
}
Приложения:

Новые вопросы