Информатика, вопрос задал zolonovasona , 7 лет назад

2) Дано натуральное число. Напишите программу, которая находит сумму его цифр.​

Ответы на вопрос

Ответил badnsnus
1

Ответ:

a = input()

s = 0

for i in a:

   s += int(i)

print(s)


jarkynsov9: это проверенный ответ?
Новые вопросы