Информатика, вопрос задал AlbinaKhaliulina16 , 2 года назад

2. Дано натуральное число n. Напишите программу, выводящую все числа,

квадраты которых меньше n .


пожалуйста только не пишите бред!!!
СРОЧНО!!!​


Mukhamka: Ты всё ещё в Е классе?
Mukhamka: Только это Паскаль
AlbinaKhaliulina16: А мы знакомы?
Mukhamka: Ну по сути да
AlbinaKhaliulina16: как тебя зовут
AlbinaKhaliulina16: просто только по имени могу узнать.

Ответы на вопрос

Ответил Mukhamka
2

Ответ:

1.var n,i:integer;

2.begin

3.readln(n);

4.i:=n div 2;

5.while not(i*i<n) do dec(i);

6.writeln(i);

7.end.

Объяснение:Ахахах 50 школа, 9"Е"


sevinckaumova26: как это понять ? можешь объяснить пожалуйста
Mukhamka: Посмотри Ютуб урок,по программированию Паскаля всё будет ок
Новые вопросы