17 Напишите программу, которая удалит из текста все гласные буквы (см. примеры
9.5 и 9.9).
Ответы на вопрос
Ответил akimabdurakhmanov14
0
Ответ:
примени эту программу
{ ñêîëüêî ãäàñíûõ â ïðåäëîæåíèè
}
const
p='все гласеные буквы';
var
s:string; i,n:integer;
begin
writeln('текст: '); n:=0; readln(s);
for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);
writeln(n);
readln
end.
Объяснение:
zinkevichveronika:
спасибо
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
2 года назад
Английский язык,
2 года назад