13 задание. Составить программу в паскале и блок схему. Программу сделать по образцу на первом фото
Приложения:


Ответы на вопрос
Ответил Вованичикчка
0
//PascalABC.NET v3.3 1633
begin
var N:=ReadInteger('Введите N: ');
var spaces:='';
if N > 0 then
for var i:=n downto 1 do
begin
writeln(spaces+'*'*i);
spaces+=' '*(i-1);
end;
end.
Приложения:

Ответил KHarrison
0
Это вроде как другая программа получилась..а нужна по образцу на второй фотке
Ответил Вованичикчка
0
Я не очень понимаю, как можно сделать программу, которая выполняет одно, по образцу программы, которая делает совсем другое.
Ответил KHarrison
0
Вот и у меня такой же вопрос. Все притензии к информатику . Спасибо за помощь
Новые вопросы
Английский язык,
2 года назад
Химия,
7 лет назад
Литература,
7 лет назад
Обществознание,
9 лет назад
Математика,
9 лет назад