Информатика, вопрос задал KHarrison , 7 лет назад

13 задание. Помогите составить программу на паскале и блок схему. На второй фотографии образец

Приложения:

Ответы на вопрос

Ответил Вованичикчка
0

//PascalABC.NET v3.3 1633

begin

 var N:=ReadInteger('Введите N: ');

 var spaces:='';

 if N > 0 then

   for var i:=n downto 1 do

   begin

     writeln(spaces+'*'*i);

     spaces+=' '*(i-1);

   end;

end.

Приложения:
Новые вопросы