Информатика, вопрос задал Аноним , 9 лет назад

13. Напишите программу находящую сумму квадратов чисел от 1 до N. Где N вводится с клавиатуры.

Ответы на вопрос

Ответил petyaGavrikov
0
var n,s,i:integer;
begin
write('n=');readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s=',s)
end.
Новые вопросы