12. Составьте программу на языке Паскаль, вычисляющую сумму 3-х чисел, вводимых случайным образом.
pufit:
А обязательно на паскале? Программа будет простая, буквально в несколько строчек, но паскаль не знаю. Питон не подойдёт?
Ответы на вопрос
Ответил cccc1808
0
var
r,i : integer;
begin
randomize;
r := 0;
for i := 1 to 3 do
r := r + random(25);
writeln (r);
end.
r,i : integer;
begin
randomize;
r := 0;
for i := 1 to 3 do
r := r + random(25);
writeln (r);
end.
Новые вопросы
Математика,
2 года назад
Химия,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад