12 БАЛЛОВ. СРОЧНО!!! Напишите программу, определяющую колличество отрицательных чисел для введенных с клавиатуры 10 отрицательных чисел
Ответы на вопрос
Ответил ychilkati
0
Program symma;
var
a, s: integer;
begin
s:=0;
for i:=1 to 10 do
begin
write('введите отрицательное число');
readln(a);
s:=s+a;
end;
writeln('s=',s);
end.
Ответил Aillianna
0
var
i, k, n: integer;
begin
k := 0;
for i := 1 to 10 do
begin
write('Введите число');
readln(n);
if n < 0 then k := k + 1;
end;
writeln(k);
end.
Задачу понимаю так - вводится 10 чисел, посчитать сколько из них отрицательные
i, k, n: integer;
begin
k := 0;
for i := 1 to 10 do
begin
write('Введите число');
readln(n);
if n < 0 then k := k + 1;
end;
writeln(k);
end.
Задачу понимаю так - вводится 10 чисел, посчитать сколько из них отрицательные
Новые вопросы