100Баллов за верный.СРОЧНО!!!Написать программу,которая формирует СЛУЧАЙНЫМ образом МАССИВ из N целых чисел,лежащих в диапазоне от 1 до 5,после чего на экран выводится САМ МАССИВ и НОМЕРА элементов.
valgrisa:
Язык программы?
Ответы на вопрос
Ответил valgrisa
1
Ответ:
program z;
var a: array [1..100] of integer;
i,N: integer;
begin
write('Введите количество элементов в массиве (N<=100): ');
readln(N);
writeln('Массив':22);
writeln(' значение элемента | номер элемента');
for i:= 1 to N do
begin
a[i]:= random(5) + 1;
writeln(a[i]:10,'|':10,i:10)
end
end.
Новые вопросы