100 балов.Составить программу вычисления с применением условного оператора. Все данные в правых
частей формулы выбрать самостоятельно и ввести с клавиатуры.
НА МОВЕ С!!!!!!вибрать 1 з 3 заданий
Приложения:

GSTLB:
C++ не подойдет, я так понял?
Ответы на вопрос
Ответил GSTLB
0
#include <iostream>
#include <vector>
using namespace std;
double n1,n2,p;
void solve1(){
if(1 + 2*n2 == 0){
cout << "Error";
return;
}
cout << (sin(n1 - 2*n2))/(1 + 2*n2);
}
void solve2(){
cout << 5 * (n1 - 3*cos(n2));
}
signed main(){
cin >> n1 >> n2 >> p;
if(2*n2 > p && 2*n2 <= 1)
solve1();
else if(n1 - 2*n2 > 1)
solve2();
}
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад