100 БАЛЛОВ! Спасайте! Необходимо составить программу на языке Паскаль, вычисляющую сумму всех чисел, кратных 3 на интервале от 1 до n. Применить цикл с заданным числом повторений.
Ответы на вопрос
Ответил gerdagansala
0
Ответ:
var i, s: integer;
begin
s := 0;
for i := 3 div 3 to 60 div 3 do s := s + i * 3;
write(s);
readln
end.
Объяснение:
Вроде бы так
Ответил onillochka
0
Спасибо! Будем надеяться, что так)
Новые вопросы