Информатика, вопрос задал Senpai2004 , 1 год назад

100 баллов
Помогите пожалуйста написать программу в пайтон по этому алгоритму

Приложения:

Ответы на вопрос

Ответил ILFV183
0

Ответ:

print("""Испекла бабка колобок и поставила его на окошко остужаться

Убежал колобок от деда и бабки и покотился по дорожке

Катится колобок, а на встречу ему - зверь""")

zv = input("Зверь - лиса?\n")

while zv.lower() != 'да':

   print("Катится поет песенку\nКатиться дальше\nКатится колобок, а на встречу ему - зверь")

   zv = input("Зверь - лиса?")

print("Колобок поет песенку два раза\nПрощай, колобок...")

Объяснение:

Новые вопросы