Информатика, вопрос задал dimaverybig , 2 года назад

(100 БАЛЛОВ) - Напишите программу, которая выводит кубы всех натуральных чисел 2,4, ... ,10, используя оператор цикла с предусловием (python)


restIess: кубы всех натуральных, но потом приводится ряд только лишь с четными
restIess: так что именно выводим? только четные или все?
dimaverybig: Ввел условие задачи, прямо как было написано в учебнике. В информатике дуб-дубом...

Ответы на вопрос

Ответил restIess
1

Скорее всего, здесь забыли дописать слово "четных", ибо приведенный ряд таковым является.

x = 2

while x <= 10:

   print(x**3,end=" ")

   x += 2


dimaverybig: Благодарю!
Новые вопросы