Информатика, вопрос задал Аноним , 7 лет назад

100 БАЛЛОВ
Написать программу, выводящую на экран первые 8 членов геометрической последовательности, первый член которой равен 2, а знаменатель равен 3
Язык Си

Ответы на вопрос

Ответил settom
1

Ответ:

#include <iostream>

using namespace std;

int main()

{

int b = 2, q = 3, qn = b;

cout << qn << endl;

for (int i = 1; i < 8; i++)

{

 qn *= q;

 cout << qn << endl;

}

}

Новые вопросы