100 баллов! Написать программу на языке программирования Pascal с использованием условного оператора и цикла WHILE
Задача: Вывести на экран кубы чисел от X до Y, которые с клавиатуры вводит пользователь.
Ответы на вопрос
Ответил restIess
1
program mys;
var
x,y,d,i:integer;
begin
write('Введите x: ');
readln(x);
write('Введите y: ');
readln(y);
if x > y then
begin
d := x;
x := y;
y := d;
end;
i := x;
while (i <= y) do
begin
writeln(i * i * i);
i := i + 1;
end;
end.
Аноним:
спасибо больше
Новые вопросы
Русский язык,
2 года назад
Алгебра,
2 года назад
Русский язык,
2 года назад
Обществознание,
8 лет назад