100 БАЛЛОВ Написать программу для PASCAL
найти полную площадь прямоугольной(прямой) призмы
Ответы на вопрос
Ответил vovo255
1
Ответ:
Площадь призмы равна 2(lw + wh + lh)
program Prizma;
var w, l, h, s: real;
begin
writeln('Введите ширину');
read(w);
writeln('Введите длину');
read(l);
writeln('Введите высоту');
read(h);
s := 2 * (l * w + w * h + l * h);
writeln('Площадь призмы: ', s);
end.
Объяснение:
lw + lw + wh + wh + lh + lh = 2(lw + wh + lh)
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Математика,
8 лет назад