10. Напишите программу, реализующую заполнение случайными числами 15
элементов массива S и вывод их на экран. Элементы массива — это целые числа из
промежутка [0:40]. Найдите среднее значение элементов массива.
Леганда555:
на Паскале?
Ответы на вопрос
Ответил Puz1koO
1
const
n=15;
var
s: array [1..n] of integer;
sum,i:integer;
begin
for i:=1 to n do
begin
s[i]:=random(41);
write(s[i],' ');
sum:=sum+s[i];
end;
writeln;
writeln(sum/n:0:3);
end.
Если моё решение вам помогло, отметьте его как лучшее. Спасибо! Удачи!
Новые вопросы
Математика,
2 года назад
Физика,
2 года назад
Английский язык,
6 лет назад
Русский язык,
6 лет назад
Математика,
8 лет назад