10-3. Гость: напишите программу, которая запрашивает у пользователя его имя. Введенный ответ сохраняется в файле с именем guest.txt.
x = str(input('Введите ваше имя: '))
with open(name, 'w') as file:
file.write(f'Im really love f*c*ing programming.{x}')
Ответы на вопрос
Ответил DarkTatarin
0
with open("guest.txt", "w") as file:
file.write(input())
Ответил Demonit00
1
package vika;
import java.util.*;
import java.io.*;
public class Main {
public static void main(String[] args) {
System.out.println("Введите Ваше имя:");
Scanner scanner = new Scanner (System.in);
String name = scanner.nextLine();
// java
try (BufferedWriter writer = new BufferedWriter(new FileWriter("guest.txt", true)))
{
writer.write(name);
writer.newLine();
}
catch ( IOException e )
{
System.out.println(e.getMessage());
}
}
}
Новые вопросы
x = input('Введите ваше имя: ')
with open(name, 'w') as file:
file.write('Im really love f*c*ing programming.')