1.Записать на языке паскаль выражение:
| x² - 20 | / cos y + 5x √y
2.Чему равны значения переменных t и r после исполнения фрагмента программы:
t :=1
if r >10then r:=r+1;t:=8;
a) (1,56) при r = 17;
б) (2б) при r = 9.
3.Сколько раз выполнится цикл и что будет на экране после исполнения фрагмента программы.
for i:= - 10 to - 9 do
begin k:=i;write(k);end.
4.Магазин установил скидки покупателям за сумму покупок: от 5 тысяч руб. - 0.5 % от 10 тысяч руб. - 2 %,начиная от 20 тысяч руб. - 5 % сяч з
а) Составить программу,которая для введенного целого числа ( количества тысяч за покупку) выводит на экран процент скидки.
б) Составить программу,которая для 10 введенных с клавиатуры чисел (количества тысяч руб. за покупку 10 покупателей) выводит на экран процент скидки до каждого.
На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Физика,
8 лет назад
Математика,
9 лет назад