1)заданы значения x y z составить программу которая находит сумму кубов модулей этих чисел
2)задано двухзначное число составить программу с помощью которой определите сумму кубов цифр этого числа
Ответы на вопрос
Ответил MacMiller
0
Смог решить только вторую:
program primer2;
var x,o,c:integer;
a,b,sum:real;
Begin
readln(x);
c := x div 10;
o := x mod 10;
a := exp(3*ln(c));
b := exp(3*ln(o));
sum := a+b;
writeln(sum:8:3);
end.
Новые вопросы