Информатика, вопрос задал алехандросапасидиз , 9 лет назад

1 вариант. Напишите программу, которая вычисляет произведение первых n натуральных чисел

Ответы на вопрос

Ответил petyaGavrikov
0
var n,i:integer; p:real;
begin
write('n='); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln('p=',p);
end.

Пример:
n=10
p=3628800
Новые вопросы