1)Составьте программу, выводящую на экран нечетные числа от 11 до 31.
2)Составьте программу, выводящую на экран числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
...
10 100 1000
Ответы на вопрос
Ответил аыыа
0
1) program znanija;
var
i,a: integer;
begin
a:=11;
for i:=1 to 10 do
begin
a := a + 2;
writeln(a);
end;
end.
2) program znanija;
var
i,a,b: integer;
begin
for i:=1 to 10 do
begin
a := sqr(i);
b := i*i*i;
writeln(i, ' ', a, ' ', b);
end;
end.
Ответил аыыа
0
Ой, в первом перед строчкой "for i:=1 to 10 do" добавьте "writeln(a);"
Ответил MrMiner1
0
Номер 1
Program n_1;
var i:integer;
begin
for i:=11 to 31 do if i mod 2 = 1 then write(i, ' ');
end.
Номер 2
Program n_1;
var i:integer;
begin
for i:=1 to 10 do writeln(i, ' ', i*i, ' ', i*i*i);
end.
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Музыка,
7 лет назад
География,
7 лет назад
Литература,
9 лет назад
Химия,
9 лет назад