1.Составьте программу вычисления значение функций у по формуле у=х cos x+ sin x,для которой значение аргумента х введите с клавиатуры
Отладьте программу на следующем примере:
х=5 у=0,459387
2.Составьте блок-схему и программу решение следующей задачи.
Найдите среднее арифметическое пяти чисел,введенных с клавиатуры.
Ответы на вопрос
Ответил Аноним
0
var
x: real;
begin
Write('Введите аргумент: ');
Readln(x);
Writeln('Значение функции ', x * cos(x) + sin(x):0:6)
end.
x: real;
begin
Write('Введите аргумент: ');
Readln(x);
Writeln('Значение функции ', x * cos(x) + sin(x):0:6)
end.
Новые вопросы