1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива.
2. Дана фраза. Определить, сколько в ней предложений.
Ответы на вопрос
Ответил Egor1620
0
1)
var
a:array[1..10] of integer;
s:integer;
i:byte;
begin
randomize;
s:=0;
for i:=1 to 10 do
begin
a[i]:=random(7)-1;
writeln ('a[',i,']=',a[i]);
s:=s+a[i];
end;
writeln ('Сумма элементов=',s);
end.
var
a:array[1..10] of integer;
s:integer;
i:byte;
begin
randomize;
s:=0;
for i:=1 to 10 do
begin
a[i]:=random(7)-1;
writeln ('a[',i,']=',a[i]);
s:=s+a[i];
end;
writeln ('Сумма элементов=',s);
end.
Новые вопросы
Обществознание,
2 года назад
Биология,
2 года назад
История,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад
История,
10 лет назад