1. Составьте программу вычисления суммы чисел, кратных 3 (от 0 до N).
2. Составьте кубов чисел от 1 до N, число N пользователь вводит с клавиатуры.
Язык Программирования - С++
Ответы на вопрос
Ответил leonidkorolev2007
1
Ответ:
1.
#include <iostream>
using namespace std;
int main() {
int N;
int sum=0;
cout << "Enter number N: ";
cin >> N;
for (int i = 0; i <= N; i++) {
if (i % 3 == 0) sum += i;
}
cout << "Result: " << sum;
}
=====================================
2.
#include <iostream>
using namespace std;
int main() {
int N;
cout << "Enter number N: ";
cin >> N;
for (int i = 0; i <= N; i++) {
cout << i*i*i<<endl;
}
}
Объяснение:
sss1241:
а второе?
Новые вопросы