1.Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.
2.Составьте программу вычисления двузначных чисел, которые кратны 3.
Ответы на вопрос
Ответил George2410
0
var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <> 0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <> 0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.
Новые вопросы
Химия,
2 года назад
Физика,
2 года назад
Физика,
9 лет назад
Математика,
10 лет назад
Химия,
10 лет назад