Информатика, вопрос задал bs510409 , 2 года назад

1) Составьте программу, в которой продавец спросит у Вас, сколько шоколадок

и по какой цене Вы собираетесь купить, и назовет Вам стоимость вашей

покупки.

2) Составьте программу, в которой компьютер запросит у Вас ввести любое

число от 1-9. После выведет таблицу умножения на указанное число

дам 100 балов помгите в пайтоне


merkkaa: сколько шоколадок
и по какой цене

В одну строчку или в две?

Ответы на вопрос

Ответил fev1792
1

Ответ:

1.

n=int(input('Сколько шоколадок Вы хотите купить? Кол-во: '))

a=int(input('По какой цене Вы хотите купить эти шоколадки? Цена: '))

print('Сумма Вашей покупки равна', n*a, 'рублей')

2.

s=int(input('Введите любое число от 1 по 9: '))

for i in range(9):

   print(str(s)+'*'+str(i+1)+'='+str((i+1)*s))

Объяснение:

Вот программы. Написала их так, как поняла условие

Новые вопросы