Информатика, вопрос задал Marbin101 , 8 лет назад

1. Составьте программу в Gpaph ABC. Организовать имитацию движения шарика по экрану монитора.

2. Составьте программу в Pascal ABC. С начала суток прошло N секунд (N – целое). Найти количество полных минут, прошедших с начала суток.

3. Составьте программу в Gpaph ABC. Нарисовать светофор с надписями.

Ответы на вопрос

Ответил contrlc
0
1)
uses graphabc;
begin
  window.IsFixedSize := true;
  brush.Color := clred;
  lockdrawing;
  for var i := 50 to 590 do
  begin
    circle(i, 220, 50);
    redraw;
    window.Clear;
  end;
  window.Close;
end.
2)
var
  n: integer;
 
begin
  read(n);
  write(n div 60);
end.
3)В приложении.
vvvvvvvvvvvvvvvvvvvvvv
Приложения:
Новые вопросы
Химия, 9 лет назад