Информатика, вопрос задал t0mbyy , 2 года назад

1. Составьте программу для вычисления силы, с которой вода давит на тело с площадью поверхности S м2 на глубине h м.
Сила вычисляется по формуле F=pS, где p=pgh, p=1000кг/м3, g=9,8м/c2

Приложения:

Ответы на вопрос

Ответил Аноним
0

#include <iostream>

using namespace std;

signed main() {

   const double p = 1000, g = 9.8;

   double s,h;

   cin >> s >> h;

   double P = p * g * h;

   cout << P * s;

}


t0mbyy: Нужно сделать в паскале
Новые вопросы