1. Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую строку -- первые пять чисел в обычном порядке.
Ответы на вопрос
Ответил Кот49
0
var A : array[0..6] of integer;
i : integer;
begin
for i:=0 to 6 do
read(A[i]);
Writeln(A[6],' ',A[5]);
Write(A[0],' ',A[1],' ',A[2],' ',A[3],' ',A[4]);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Обществознание,
7 лет назад
Обществознание,
9 лет назад