1. Составить программу вычисления значения функции на отрезке (-10;10). Результат представить в виде таблицы, первый столбец которой значение аргумента, а второй - значение функции.
F=x-sin(x)
Ответы на вопрос
Ответил archery
0
const
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.
Ответил KruzeroNik
0
В начале можно подставить Program prime_1 ?
Ответил KruzeroNik
0
Спасибо, разобрался!
Новые вопросы