1. Составить программу, содержащую функцию, которая вычисляет полупериметр треугольника по формуле Герона , где а, b, c – стороны треугольника. В С++
Приложения:

Ответы на вопрос
Ответил Browze
0
#include <iostream>
#include <cmath>
inline float function(int& a, int& b, int& c)
{
return (a+b+c) / 2;
}
int main()
{
int
a, b, c;
float P;
std::cout << "Введите значения A, B ,C: ";
std::cin >> a >> b >> c;
P = function(a,b,c);
std::cout << std::endl << "Значение P = " << P;
return 0;
}
Новые вопросы
Математика,
2 года назад
География,
2 года назад
Биология,
8 лет назад
Химия,
8 лет назад
Алгебра,
9 лет назад