Информатика, вопрос задал xbrf666 , 9 лет назад

№1 Составить программу: С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.
№2 Составить программу: С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000

Ответы на вопрос

Ответил George2410
0
Первая программа:
program qwer;
uses crt;
var sum,i:integer;
Begin
 sum := 0;
 for i := 100 to 999 do
 if i mod 4 = 0 then sum := sum + i;
 write(sum);
End.
Вторая программа:
program qwer;
uses crt;
var sum, i : integer;
Begin
 sum := 0;
 i := 500;
sum := 0;
while i <1001 do
begin
  if i mod 5 = 0 then sum := sum + i;
  i := i + 1;
end;
write(sum);
End.
Ответил xbrf666
0
спасибо )
Новые вопросы