Информатика, вопрос задал kira123456 , 10 лет назад

1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем). Загадайте натуральное четное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у Вас получилось? 3 Вы загадали число 8!!!

Ответы на вопрос

Ответил Куранов
0

1)вывод Загадайте натуральное четное число
2) вывод Прибавьте к нему 4

3)вывод Уменьшите на 6

4) вывод Поделите на 2

5)вывод Что у Вас получилось?

6)ввод rezult

7)chislo:= rezult*2+6-4

8)вывод chislo

 

код на Си

#include<stdio.h>

#include<conio.h>

#include<math.h>

int main() 

  {

     int result;

     puts("Загадайте натуральное четное число n");

     puts("Прибавьте к нему 4 n");

     puts("Уменьшите на 6 n");

     puts("Поделите на 2 n");

     puts("Что у Вас получилось? n");

     scanf("%i", &result);

     printf("Вы загадали число %i", result*2+6-4);

     getch();

 }

Новые вопросы