1.составить программу которая в введенном тексте удаляет пробелы
2.составить программу которая в ведённом тексте после пробелов ставит две буквы к
3.составить прогу которая находит индекс последней запятой в введенном тексте
Ответы на вопрос
Ответил sellsaccount
0
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.
Новые вопросы