1. Составить программу, которая определяет количество прожитых вами лет на данный момент.
2. Найти сумму двух вводимых с клавиатуры чисел. Написать программу так, чтобы результат выводился полным ответом (напри-мер, 2+7=9, если были введены числа 2 и 7).
помогите составить вот эти программы в паскале и бейскике
Ответы на вопрос
Ответил Igorrock
0
Program zadanie_1;
Var a,b:integer;
Begin
Writeln('Введите текущий год');
Readln(a);
Writeln('Введите год рождения');
Writeln('Примечание:Значение текущего года не должно быть меньше значения года рождения, иначе программа не будет исполняться');
Readln(b);
If a>b Then Writeln('Количество прожитых лет=',a-b)
Else Writeln('Количество прожитых лет=',a);
End.
Program zadanie_2;
Var a,b,s:real;
Begin
Writeln('Введите два любых числа');
Readln(a,b);
s:=a+b;
If b<0 Then Writeln(a,'+','(',b),')','=',s) else Writeln(a,'+',b,'=',s);
End.
Var a,b:integer;
Begin
Writeln('Введите текущий год');
Readln(a);
Writeln('Введите год рождения');
Writeln('Примечание:Значение текущего года не должно быть меньше значения года рождения, иначе программа не будет исполняться');
Readln(b);
If a>b Then Writeln('Количество прожитых лет=',a-b)
Else Writeln('Количество прожитых лет=',a);
End.
Program zadanie_2;
Var a,b,s:real;
Begin
Writeln('Введите два любых числа');
Readln(a,b);
s:=a+b;
If b<0 Then Writeln(a,'+','(',b),')','=',s) else Writeln(a,'+',b,'=',s);
End.
Ответил Biahlon
0
спасибо, большое
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
География,
9 лет назад
Математика,
10 лет назад