1)составить программу, которая, если введенное число отрицательное меняет его на противоположное
2)Даны три целых числа. Найти количество положительных чисел в исходном наборе.
СРОЧНОООО РЕШИТЕ!!!
Ответы на вопрос
Ответил maksview
0
var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
var
a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
var
a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
Новые вопросы