1. Составить программу для вычисления выражения, значение а вводится с клавиатуры: y=(a-2b)²+7
Ответы на вопрос
Ответил afee0000
0
var a,b,y: real;
begin
write ('Введите a: ');
readln(a);
write ('Введите b: ');
readln (b);
y:= sqr(a-2*b) + 7;
writeln('Ответ ' + y);
end.
Ответил Mrmixa143
0
Выдаст ошибку
т.к. у переменной b нет значений и она не объявлена
т.к. у переменной b нет значений и она не объявлена
Новые вопросы