Информатика, вопрос задал damokww , 7 лет назад

1)Составить программу для вычисления длины окружности и ее диаметра

Ответы на вопрос

Ответил 13nisa13
0

var r:real;

begin

write ('Введите радиус окружности: ');

read(r);

writeln ('Диаметр равен: ', r*2:0:3);

writeln ('Длина окружности равна: ', 2*pi*r:0:3);

end.

Новые вопросы