1.Напишите программу вычисления веса идеального мужчины по формуле:
Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)
Ответы на вопрос
Ответил Аноним
0
a, b, i:integer;
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;
Новые вопросы
Другие предметы,
2 года назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад