1)Напишите программу вычисления площади равностороннего треугольника по известным сторонам.
2)Нахождение минимум из 2 чисел.
Благодарю.
Ответы на вопрос
Ответил tsaturian1998
0
uses crt;
var s,p,a,b,c:real;
begin clrscr;
writeln('vvedite a,b,c');
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c))
writeln('ploshad = ',s:0:2);
readkey;
end.
var s,p,a,b,c:real;
begin clrscr;
writeln('vvedite a,b,c');
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c))
writeln('ploshad = ',s:0:2);
readkey;
end.
Новые вопросы
Биология,
2 года назад
Українська мова,
2 года назад
Математика,
9 лет назад
Химия,
9 лет назад
История,
10 лет назад