Информатика, вопрос задал rrtiws , 2 года назад

1) Напишите программу поиска в интервале трехзначных чисел количества чисел, кратных 3
2) Напишите программу поиска всех четных чисел в промежутке от 10 до 300​

Ответы на вопрос

Ответил denismikhailov
1

Ответ:

1.

var i, k:Integer;

begin

k:=0;

for i:=100 to 999 do begin

if i mod 3 = 0 then

k:=k+1;

end;

write(k);

end.

2.

var i:Integer;

begin

for i:=10 to 300 do begin

if i mod 2 = 0 then

writeln(i);

end;

end.

Новые вопросы