Информатика, вопрос задал busa1989 , 1 год назад

1.Напишите программу, печатающую все целые числа от 10 до 100.

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.

3.Составить программу поиска трехзначных чисел, которые при делении на 43 дают в остатке 27.

4.Составить программу, подсчитывающую количество трехзначных чисел, которые при делении на 43 дают в остатке 27.

5.Дано натуральное число N получить все его делители.

6.Дано натуральное число N получить сумму всех его делителей.

7.Дано натуральное число N получить количество его делителей.

С помощью питона

Ответы на вопрос

Ответил Zakakakakaka
0

Var I : Integer;

Begin

 For I := 100 to 999 do  // 100 и 999 на свои значения.

 Begin

   If I mod 47 = 43 then WriteLn(I);

 End;

End.

Новые вопросы