1. Напишите программу,
которая запрашивает температуру
воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.
Ответы на вопрос
Ответил ZaharovVasya
0
Var temper:array[1..7] of integer; i,S:integer; sa:real;
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
Новые вопросы