Информатика, вопрос задал hejidjvnkzo , 2 года назад

1. Напишите программу, которая удаляет из списка десяти случайных чисел те числа, которые кратны пяти.

Ответы на вопрос

Ответил alexgamoley
1

Ответ:

#include <iostream>

#include <ctime>

#include <stdlib.h>

using namespace std;

int main()

{

 

setlocale(LC_ALL, "russian");

 

srand(time(NULL));

 

const int size=10;

 

for (int i=0;i<size;i++)

{

 int arr[i]=rand() % 1000;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 5==0)

 continue;

 cout<<arr[i]<<endl;

}

}

Объяснение:

Данная программа была написана на языке c++.

Новые вопросы