Информатика, вопрос задал lapo4ka2005 , 10 лет назад

1.Напишите программу ,которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9.
2.напишите программу,которая выведет на экран значение след суммы: s=1+2^+...+2n
Значение n определяется пользователем.
Ребята срочно помогите!!!!!

Ответы на вопрос

Ответил crashbyte
0
program t1;
var n,i: integer;
begin
writeln('Введите число :');
readln(n);
writeln('Результат :');
for i:=1 to 10 do
begin
writeln(n*i);
end;
readln;
end.
Ответил crashbyte
0
Во второй программе уточните алгоритм.
Новые вопросы