Информатика, вопрос задал kirillshatkin470 , 6 лет назад

1.Напишите программу, которая подсчитывает произведение всех чисел в диапазоне [30; 100], которые кратны 6 и оканчивающиеся на 0.

2. Напишите программу, которая подсчитывает количество нечетных чисел в диапазоне [10; 130], которые оканчиваются на 1.

Ответы на вопрос

Ответил semenazarnov
0

Ответ:

Объяснение:

using namespace

Объяснение:

using namespace std;

int main()

{

int a,sum=2;

 for (a = 1;a <= 50;a++){

     if(a%10==2){

         sum = sum * a;

     }      

 }

 cout <<sum / 2;

}

Новые вопросы