1. Напишите программу, где пользователь вводит любое целое положительное число. А программа суммирует все числа от 1 до введенного пользователем числа.
Ответы на вопрос
Ответил fedrfedr
0
Ответ:
program Summa;
var
n, s, i: Integer;
begin
Write ('Введите число: ');
ReadLn (n);
s := 0;
for i := 1 to n do
s := s + i;
WriteLn ('Сумма = ', s);
ReadLn;
end.
Новые вопросы
Русский язык,
1 год назад
Физика,
1 год назад
Физика,
1 год назад
Английский язык,
1 год назад
Физика,
7 лет назад