Информатика, вопрос задал lika4641 , 2 года назад

1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения произведения чисел от 1 до числа n (введите число 5 и отдельно 10). ​

Ответы на вопрос

Ответил merkkaa
2

#-------1-----

summa = 0

for i in range(10,20):

   summa += i

print(summa)

#---------2-----------

proiz = 1

for i in range(1, int(input("n: "))):

   proiz *= i

print(proiz)

Приложения:
Новые вопросы